WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Post Validator

— Додатки до WorldWideScripts.net

Підпишіться на наш канал, щоб залишатися в курсі подій!

Новинка! Слідуйте за нами, як ви хочете!


Post Validator - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Wordpress сповнена прекрасних налаштування вбудованих, щоб забезпечити більший контроль над матеріалом відбувається у ваших повідомленнях. Тим не менш, якщо ви запустите сайт з більш ніж одним автором або ви не встигли модерувати кожну деталь про посаду, поки він не публікувати: WP POST валідатор відповідь.

Простий, але ефективний інтерфейс дозволяє адміністратору або менеджер веб-сайту Wordpress на основі здатності вимагати і контролювати різні деталі ваших sitesâ повідомлень € ™:

  • Вимагати зміст
  • Вимагати уривок
  • Вимагати назва статті
  • Вимагати кількість тегів
  • Вимагати ряд тегів
  • Вимагати конкретної полів, що настроюються
  • Вимагати вкладення (фото, картинки) у межах допису Wordpress.
  • Вимагати певний номер або діапазон категорій
  • Вкажіть, що назва має бути між XX і XX символів
  • Вкажіть мінімальні і максимальні довжини для всіх областей

Особливості повідомлення валідатора для Wordpress є ідеальним плагін для мульти-автор випадках Wordpress. Цей плагін дозволяє адміністраторам вказувати лімітів, мінімуми і поля, які повинні бути заповнені для статті, щоб врятуватися або опубліковані (в залежності від налаштувань робочого процесу Wordpress).

Якщо ви коли-небудь були стурбовані повідомлень зниклих безвісти важливу інформацію, таку як цей чарівний користувальницького поля для відображення повідомлень зображення на домашній сторінці або хтось забув, щоб оновити список тегів, ви, безумовно, потрібно, щоб перевірити цей плагін з!


Завантажити
Інші компоненти в цій категоріїВсі компоненти цього автора
КоментаріЧасті питання та відповіді

Властивості

Створений:
23 червня 10

Останнє оновлення:
N / A

Сумісні Браузери:
Хром 4, Chrome 5, Firefox, IE6, IE7, IE8, Opera, Safari

Файли, включені:
JavaScript JS, PHP

WordPress Версія:
2.8, 2.9, 3.0

Ключові слова

електронної комерції, електронної комерції, Всі товари, редагування, управління, пост управління, повідомлень, вимагати, перевірка достовірності